Tutto normale… ha un Mac!

Mi chiama un cliente che ha il sito presso TopHost (servizio che chiamerei BottomHost per tutta una serie di motivi che ora non voglio approfondire).
Mi dice che ha ricevuto una mail dove viene comunicato che Ottobre 2017 Google Chrome avviserà che il sito non è sicuro se non è presente il protocollo HTTPS etc.
OK, la cosa non è nuova… anzi Chrome e Firefox lo fanno già da Gennaio 2017 per i siti in cui c’è la richiesta di autenticazione user e password o la richiesta di numeri di carte di credito. Ora la cosa verrà estesa praticamente ad ogni form.
Chiedo comunque di inoltrarmi la mail.
 
Arriva una mail, ma all’interno c’è il link alla Webmail che usa il cliente! :-O
 
Tutto normale, è un utente Mac 🙂
Annunci
Tagged with: , , , ,
Pubblicato su Storie

Sito Web per “Addetti ai Lavori”

VietatoIngressoAiNonAddettiAiLavori.pngCliente A: … ah, ho visto che hai rifatto il sito di “Cliente B”.

Io: Si, ora è più accattivante ma non solo, lo può vedere correttamente sia da Desktop che da Tablet e Cellulare.

Cliente A: Si però ora è per “addetti ai lavori”, insomma per informatici!

Io: ???

Cliente A: Ad esempio prima si vedeva subito nella pagina principale le foto con i lavori, ora occorre cercale nel sito.

Io: Ma le foto dei lavori ci sono sempre, deve cliccare solo su “leggi tutto”. Prima c’erano una trentina di foto tutte in Home Page che rallentavano il sito e per la lentezza Google poteva penalizzare il sito, oltre al fatto che i visitatori si stancavano di aspettare il caricamento.

Cliente A: si però ora è complicato…

 

Tagged with: ,
Pubblicato su Storie

Ma alla fine cosa pretendiamo dalla “SIP”?

Queste cose succedono solo con Telecom/TIM (o SIP come ancora qualcuno la chiama 🙂 )
 
Ho spostato il dominio di un cliente (web + posta) dal Server Condiviso dell’Hosting al Server VPS che gestisco, sempre dello stesso Hosting, operazione che ormai ho fatto diverse volte e con la quale NON ho avuto problemi… Fatta l’operazione di migrazione dei dati, modifico i DNS facendoli puntare sul mio VPS.
 
Mi chiama il cliente dicendomi che la posta la invia ma non la riceve.
 
Mi collego in teleassistenza e provo anche io, dal mio PC e da due caselle di posta differenti (una risiede sullo stesso server)… ma non arrivano.
 
Dopo alcune prove arrivo all’unica possibile soluzione: i DNS si sono aggiornati a metà, smtp si e imap no. Come conferma apro il terminale (sul PC del cliente) ed eseguo questi comandi:
 
ping smtp.dominiodelcliente.it
l’IP corrisponde con quello del mio VPS
 
ping imap.dominiodelcliente.it
l’IP corrisponde con quello del server condiviso (quindi non aggiornato)
 
Controllo i DNS nel pannello di configurazione… e puntano correttamente tutti sul mio server…e anche controllando dal mio PC con il ping corrisponde alll’IP del mio VPS.
La soluzione è stata semplice è veloce: ho impostato i DNS di google sul PC del cliente!
Ancora una volta Telecom/Tim/SIP dimostra di curare poco l’aggiornamento dei DNS
Pubblicato su Storie

Quante lucine vedi?

www.delta.poznan.pl                               Canon

Mi chiama un cliente, che esordisce con:

Cliente: Non riesco ad inviare la mail!!!

Io: Che messaggio compare?

Cliente: dice che c’è un errore sulla mail!

Io: Mi dovrebbe leggere esattamente il messaggio di errore.

(sento il cliente trafficare con la tastiera e/o il mouse)

Cliente: Impossibile contattare il server imap.gmail.com

Io: OK, ha verificato se è connesso ad internet?

Cliente: … non so come si fa!

Io: ad esempio navigando su Internet…

Cliente:… e che io praticamente non navigo quasi mail

Io: Ok… provi ad esempio ad aprire Mozilla Firefox oppure Google Chrome. Cosa compare nella pagina?

Cliente: sto aprendo Mozilla Fireox… mi dice “Impossibile contattare il server”

Io: Ok, molto probabilmente è senza connessione. Ha già provato a spegnere e riaccendere il router?

Cliente: lo sto spegnendo ora

Io: Bene, ora lo può riaccendere… ma deve aspettare circa 2 o 3 minuti prima che sia operativo… se ha ancora problemi mi richiama.

Il cliente mi richiama, ma dopo diverse ore.

Cliente: ho ancora problemi… non mi invia la posta.

Io: ha già provato a spegnere e riaccendere il router?

Cliente: Si, l’ho rifatto anche poco fa.

Io: OK, mi dice quali lucine accese vede nel router, partendo da sinistra? (il router so che è un TP-Link TD-W8960n)

Cliente: La prima è accesa… la seconda è accesa… la terza accesa però è più in la!

Io: ma la terza lucina è accesa?

Cliente: la terza lucina accesa è più spostata rispetto alla seconda accesa… in mezzo c’è un simbolo sembra un mondo con un cerchio.

Io: quella è una lucina… è spenta quindi?

Cliente: quella accesa è più a destra!

Io: si però quella è la quarta lucina… quella del wifi, non ci interessa ora. La terza lucina ha il simbolo del mondo con un cerchio. Se è *SPENTA*, vuol dire che non è collegato ad Internet… e deve chiamare il suo operatore per segnalare il disservizio.

 

Che pazienza… ma ora mi rendo conto che ha seguito esattamente quello che ho chiesto, cioè quali lucine vede accese… La prossima volta dovrò essere più preciso 🙂

 

Pubblicato su Storie

Esorcismi

single_ubuntu-mate-logo2

Alcuni giorni fa una cliente mi ha portato il portatile del figlio perché aveva diversi problemi. Un Samsung nato con Windows 8.1 aggiornato a Windows 10. Le varie funzioni di ripristino di Windows non hanno effetto per cui con un DVD Linux accedo al disco, salvo i dati e reinstallo Windows 10 1607 (l’ultima attualmente disponibile).

Installazione OK, ma dopo alcuni aggiornamenti il sistema risulta instabile (si riavvia da solo) fino a costringermi a ripetere da zero l’installazione di Windows perché non parte più.

Ripeto l’installazione dopo aver fatto una diagnostica all’hardware (RAM e Disco in particolare): tutto OK, ma non avevo dubbi perché durante la sessione Live con Linux, per copiare i dati, non ho avuto problemi.

Una volta reinstallato Windows 10, stessi problemi di prima. Escludo problemi al DVD di installazione perché è lo stesso che ho usato per altri PC.

Provo ad aggiornare i driver Samsung, in particolare quelli della scheda WiFi e LAN (se è scollegato non si riavvia) ma nulla. Si ripresenta il problema con la WiFi che non viene più vista. Collego una WiFi USB, funziona, ma si resetta comunque.

Comunico i problemi alla Cliente che mi dice, letteralmente:

Fai un esorcismo serio 😱”.

La prendo in parola, e faccio l’esorcismo: ho eliminato Windows 10 e ho installato Linux Ubuntu Mate 16.04.1

Il portatile ha fatto gli aggiornamenti ed è stabile è connesso da quasi 2 ore.

Non c’è dubbio, prima il portatile era “posseduto” 😉

Pubblicato su Storie

Buon Natale 2016

Auguri di Buon Natale e un Sereno e Felice 2017

auguri-natale-2016-storielaboratorio

Tagged with: ,
Pubblicato su Auguri

Neuroni sconnessi

homer_insert_brain_here_2

Oggi per conto di un cliente ho seguito la conversione di un gestionale, da postazione singola a postazione Server + Client, effettuata da parte del supporto della Software House in Tele-Assistenza. Io dovevo solo dare l’accesso in Tele-Assistenza ed eventuale supporto.

Quel decerebrato dai neuroni sconnessi che si trovava dall’altra parte della connessione, per far comunicare i due computer in rete, tramite una cartella condivisa, invece di creare un nuovo utente nel Server con lo stesso nome dell’utente sul Client, ha pensato bene di:

  1. Impostare la cartella accessibile a tutti gli utenti (Everyone);
    In genere evito le cartelle condivise “Everyone”, ma aggiungo sempre il nome utente utente nel “Server” e autorizzo quell’utente. Nei casi più complessi autorizzo i gruppi.
  2. Disabilitare il Firewall;
    Non disabilito mai il Firewall. Il Firewall si configura, non si disabilita. Salvo ovviamente rari casi, e per brevissimo tempo, giusto quello che serve per determinare se, eventuali problemi sono causati dal lui.
  3. Disabilitare l’Antivirus (si è riattivato al riavvio) e varie protezioni (ho dovuto attivarle manualmente dopo);
    Non disattivo mai l’Antivirus nemmeno se un software mi chiede di disattivarlo. Con NOD32 non ho mai avuto problemi. Ci sono ovviamente le eccezioni, ad esempio nei rari casi in cui voglio poter accedere ad un “file infetto” per vederlo all’interno, inviarlo su virustotal.com etc.
  4. Impostare la rete da privata a pubblica;
    La rete va impostata su pubblica solo se non è una tua rete (es. Albergo, Aeroporto etc). Inoltre non ha senso… la rete pubblica per default non condivide le cartelle, ci devi smanettare di più per condividerle.

Un lavoro fatto così è ovviamente un lavoro fatto male e che rende il computer potenzialmente vulnerabile ad attacchi.

Pubblicato su Storie

Inserisci il tuo indirizzo email per seguire questo blog e ricevere notifiche di nuovi messaggi via e-mail.

Segui assieme ad altri 404 follower

Statistiche del Blog
  • 13,693 hits
Calendario Post
dicembre: 2017
L M M G V S D
« Set    
 123
45678910
11121314151617
18192021222324
25262728293031
%d blogger hanno fatto clic su Mi Piace per questo: